[ Video Overview: Navigate LabKey Projects and Folders ]

Navigation of your LabKey installation can be customized using various available tools, but this topic covers some general features that can help you get started. To navigate LabKey folders, use the popup menus in the upper left. There are two menus:

  • Project menu - select a project to open and work on.
  • Folder menu - navigate the folder tree for the current project.

Administrative menus are located along the right side of the menu bar and offer pulldown menus of options including:

  • Admin - administrative options available to users granted this access.
  • Help - context-sensitive help available throughout the site.
  • Username - login and security options. Before you log in, this menu will read "Sign In"; once logged in, your username will be displayed here.

Project Menu

Hover over the project menu to see the available projects.

Click a project to navigate there and set the current project.

Create a New Project

To create a new project, click the New Project icon in the lower left of the project menu.

Delete a Project

To delete a project, remember that projects are in many ways top level folders. Select Admin > Folder > Management, highlight the intended project and click Delete. You will be shown a list of the project contents and asked to confirm the deletion.

Folder Menu

The folders inside a project are shown on the folder menu. Click the + symbol to expand a folder tree. Click the name of any folder to navigate there.

Notice that the current project name appears at the top of the folder menu and the top row within it shows the current folder location: Project C > Folder 3 > Folder a in this example.

Create a New Folder

Click the New Folder icon in the folder menu to create a new folder.

Delete a Folder

To delete a folder, select Admin > Folder > Management, highlight the intended folder and click Delete. You will be shown a list of the contents and asked to confirm the deletion.

Permalink URL

Note that permalink URLs are available for each folder: click the paperclip icon next to the New Folder icon on the folders menu for a permalink to the current folder. Clicking this link from a project home page gives you a permalink to the project itself.

Context Sensitive Help

Pull down the Help menu in the upper right to obtain a link directly to either the support forums or to the relevant portion of the documentation, when available.

discussion

Discussion

Search 

Pages 

previousnext
 
expand all collapse all