Scrolling Issue on 18.2

General Server Forum (Inactive)
Scrolling Issue on 18.2 slatour  2018-11-30 10:10
Status: Closed

Dear LabKey team,

One of our users pointed out after upgrading to 18.2 the following issue:

"when we are scrolling through a repository with many files, the repository will start flashing and stop scrolling for a bit. I tried to take a screen shot but that resets the screen."

Is this a possible bug?

Please advise.

Thanks in advance.

mjavadi responded:  2018-12-06 06:55

We are continuing to see the behavior in various file repositories. This problem seems to occur most when users are on Chrome. Is there a fix or do we have to use a different browser. Please advise.


Jon (LabKey DevOps) responded:  2018-12-20 16:50
Hello everyone,

We will need to try and reproduce this issue. So far, I am not seeing what is being described when testing this locally on multiple browsers and with at least 500 files. I'm also running on a MacBook as well.

Do you know off-hand how many files are in the repository and have you tried using other browsers? Are all your users Windows-based or do you have Mac-users also reporting this as well?


slatour responded:  2018-12-21 09:04
Status: Active
HI Jon,

Our users are mainly Windows based. This issue was only reproducible on Chrome browsers though.


Jon (LabKey DevOps) responded:  2018-12-21 13:04
Status: Closed
Hi Sara,

How many files and folders do you have in your repository? In order to do a proper repro, this information is necessary. So far, I've tried with over 500 without any issue.